Please log in to see the alerts.
Project website https://tails.boum.org/
Mailing list for translators tails-l10n@boum.org
Instructions for translators

https://tails.boum.org/contribute/how/translate/

Translation process
  • Translations can be made directly.
  • Translation suggestions can be made.
  • Any authenticated user can contribute.
  • The translation uses bilingual files.
Translation license GNU General Public License v3.0 only
Repository gitolite@puppet-git.lizard:tails
Repository branch master
Last remote commit Translated using Weblate (Russian) 138c925e9f
Lestat authored 12 hours ago
Repository containing Weblate translations http://translate.tails.boum.org/git/tails/index/
Filemaskwiki/src/doc/about/requirements.*.po
Number of strings 224
Number of words 3,024
Number of characters 22,096
Number of languages 16
Number of source strings 14
Number of source words 189
Number of source characters 1,381
Could not update the repository. 12 days ago
Tails kann auch mit weniger als 2 GB RAM funktionieren, aber es verhält sich dann vielleicht unerwarteten oder stürzt ab.
a month ago
- 2GB RAM um flüssig zu laufen.
a month ago
- Einen 64-bit <span class="definition">[[!wikipedia_de AMD64 desc="x86-64-Architektur"]]</span> kompatiblen Prozessor:
- <span class="definition">[[!wikipedia_de IBM-PC-kompatibler_Computer desc="IBM-PC-kompatiblen Computern"]]</span> aber weder <span class="definition">[[!wikipedia_de PowerPC]]</span> noch <span class="definition">[[!wikipedia_de ARM-Architektur desc="ARM"]]</span>.
- Die meisten Macs sind seit 2006 IBM-PC-kombatibel.
- Tails funktioniert nicht mit Macs die den [[!wikipedia Apple M1]] Chip nutzen.
- Tails funktioniert seit [[Tails 3.0|news/Tails_3.0_will_require_a_64-bit_processor]] (Juni 2017) nicht auf 32-bit Computern.
- Tails funktioniert auf den meisten Tablets und Handys nicht.
a month ago
- Die Möglichkeit von USB Stick oder DVD zu booten.
a month ago
- Ein USB Stick mit mindestens 8 GB oder eine beschreibbare DVD.
a month ago
<ul>
<li> Älteren Computern, beispielsweise wenn sie nicht genug RAM haben.</li>
<li> Manchen neuen Computern, beispielsweise wenn ihre [[Grafik Karte nicht
kompatibel mit Linux|support/known_issues/graphics]] ist.</li>
</ul>
a month ago
None

Committed changes

Tails / wiki/src/doc/about/requirements.*.poRussian

Committed changes 2 months ago
  На устройствах с объёмом памяти меньше  2 Гб Tails может работать нестабильно или не работать вообще.
2 months ago
- 64-битный <span class="definition">[x86-64](https://ru.wikipedia.org/wiki/X86-64)</span>-совместимый процессор:
  - <span class="definition">[IBM-PC-совместимая архитектура](https://ru.wikipedia.org/wiki/IBM-PC-%D1%81%D0%BE%D0%B2%D0%BC%D0%B5%D1%81%D1%82%D0%B8%D0%BC%D1%8B%D0%B9_%D0%BA%D0%BE%D0%BC%D0%BF%D1%8C%D1%8E%D1%82%D0%B5%D1%80)</span>, но не <span class="definition">[PowerPC](https://ru.wikipedia.org/wiki/PowerPC)</span> или <span class="definition">[ARM](https://ru.wikipedia.org/wiki/ARM_(%D0%B0%D1%80%D1%85%D0%B8%D1%82%D0%B5%D0%BA%D1%82%D1%83%D1%80%D0%B0)</span>.
  - Большинство компьютеров Mac совместимы с IBM PC, начиная с 2006 года.
  - Tails не работает с устройствами Mac, в которых используется чип [Apple M1](https://ru.wikipedia.org/wiki/Apple_M1).
  - Tails не работает на 32-битных компьютерах, начиная с версии [[Tails 3.0|news/Tails_3.0_will_require_a_64-bit_processor]] (июнь 2017 года).
  - Tails не работает на большинстве планшетов и смартфонов.
2 months ago
Browse all component changes

Activity in last 30 days

Activity in last year