None

Component unlocked

Tails / wiki/src/news/plans_for_2019.*.po

Component unlocked a month ago
None

Component locked

Tails / wiki/src/news/plans_for_2019.*.po

The component was automatically locked because of an alert. a month ago
None

New alert

Tails / wiki/src/news/plans_for_2019.*.po

Could not update the repository. a month ago
None

Component unlocked

Tails / wiki/src/news/plans_for_2019.*.po

Component unlocked a month ago
None

Component locked

Tails / wiki/src/news/plans_for_2019.*.po

The component was automatically locked because of an alert. a month ago
None

New alert

Tails / wiki/src/news/plans_for_2019.*.po

Could not update the repository. a month ago
Chre

Translation approved

Tails / wiki/src/news/plans_for_2019.*.poFrench

a month ago
Chre

Suggestion accepted

Tails / wiki/src/news/plans_for_2019.*.poFrench

a month ago
Chre

Translation approved

Tails / wiki/src/news/plans_for_2019.*.poFrench

a month ago
Chre

Suggestion accepted

Tails / wiki/src/news/plans_for_2019.*.poFrench

a month ago
Serna

Translation approved

Tails / wiki/src/news/plans_for_2019.*.poSpanish

2 months ago
Chre

Translation approved

Tails / wiki/src/news/plans_for_2019.*.poFrench

2 months ago
Chre

Marked for edit

Tails / wiki/src/news/plans_for_2019.*.poFrench

2 months ago
None

Component unlocked

Tails / wiki/src/news/plans_for_2019.*.po

Component unlocked 3 months ago
None

Component locked

Tails / wiki/src/news/plans_for_2019.*.po

The component was automatically locked because of an alert. 3 months ago
None

New alert

Tails / wiki/src/news/plans_for_2019.*.po

Could not update the repository. 3 months ago
Serna

Suggestion accepted

Tails / wiki/src/news/plans_for_2019.*.poSpanish

3 months ago
None

Component unlocked

Tails / wiki/src/news/plans_for_2019.*.po

Component unlocked 3 months ago
None

Component locked

Tails / wiki/src/news/plans_for_2019.*.po

The component was automatically locked because of an alert. 3 months ago
None

New alert

Tails / wiki/src/news/plans_for_2019.*.po

Could not update the repository. 3 months ago

Search