None

Component unlocked

Tails / wiki/src/doc/upgrade/error.*.po

Component unlocked a year ago
None

Component locked

Tails / wiki/src/doc/upgrade/error.*.po

The component was automatically locked because of an alert. a year ago
None

New alert

Tails / wiki/src/doc/upgrade/error.*.po

Could not update the repository. a year ago

Search