English Catalan
Thank you for sharing your problem with us.
We are sorry that Tails does not work well on this computer.
It is difficult to investigate most hardware problems without having access to the affected computer. Furthermore, even if we managed to investigate each problem, unfortunately we often cannot solve them.
If you have not yet, please read our support page:
https://tails.boum.org/support/
We will need more information from you in 2 cases:
- **If this problem did not happen with an older version of Tails**:
Please tell us which older version worked better.
- **If you find a way to workaround the problem**:
Please tell us, and we will document it so that other affected users
benefit from your findings.
Our best hope is that a future Linux driver update solves the problem. For advanced Linux users: if you want to dig deeper on your own, you can take it upstream after reproducing the issue on a recent Linux system other than Tails.
Thank you for your understanding.
Apple hardware support (Mac)
See ticket here for up-to-date details: <https://gitlab.tails.boum.org/tails/tails/-/issues/17640>.
Not enough information
Unfortunately, we can't help you at the moment because your description doesn't include enough information.
Your problem might be already known, so please consult our known issues page:
https://tails.boum.org/support/known_issues/
If you don't find your issue there, please read our bug reporting instructions:
https://tails.boum.org/doc/first_steps/bug_reporting