English Polish
[[!meta date="Sat, 20 Mar 2021 09:11:53 -0000"]]
[[!meta title="Known security vulnerabilities in Tails 4.16"]]
[[!pagetemplate template="news.tmpl"]]
[[!tag security/fixed]]
Tails 4.17 fixes known security vulnerabilities in 4.16. You should upgrade as soon as possible.
If you are interested in learning more about the security vulnerabilities fixed in this release, you can refer to:
The release notes of *Tor Browser* and other applications linked from the [[release notes of Tails 4.17|news/version_4.17]].
The list of recent [Debian security advisories](https://www.debian.org/security/) published since Tails 4.16.