English Spanish
[[!meta title="Tails 4.15 is out"]]
[[!meta date="Tue, 26 Jan 2021 12:34:56 +0000"]]
This release fixes [[known security vulnerabilities|security/known_security_vulnerabilities_in_4.14]]. You should upgrade as soon as possible.
<h1 id="features">New features</h1>
Add a **Don't Show Again** button to the security notification when starting Tails in a virtual machine.
- Update *Tor Browser* to [10.0.9](https://blog.torproject.org/new-release-tor-browser-1009).
- Update *Thunderbird* to [78.6.0](https://www.thunderbird.net/en-US/thunderbird/78.6.0/releasenotes/).
Update *Linux* to 5.9.15. This should improve the support for newer hardware (graphics, Wi-Fi, etc.).
Fix support for the Ledger hardware wallets in *Electrum*. ([[!tails_ticket 18080]])
Fix sharing mobile data, also called *USB tethering*, on iOS 14 or later. ([[!tails_ticket 18097]])
Clarify the error message when starting from a USB stick that is too small. ([[!tails_ticket 18073]])
[[!inline pages="news/version_4.14/broken_upgrades" raw="yes" sort="age"]]
<h1 id="get">Get Tails 4.15</h1>
Automatic upgrades are broken from Tails 4.14 and earlier. See the <a href="#broken-upgrades">known issue above</a>.
If you don't need installation or upgrade instructions, you can download Tails 4.15 directly:
[[For DVDs and virtual machines (ISO image)|install/download-iso]]
<h1 id="next">What's coming up?</h1>
Tails 4.16 is scheduled for February 23.
We need your help and there are many ways to [[contribute to
Tails|contribute]] (<a href="https://tails.boum.org/donate/?r=4.15">donating</a> is only one of
them). Come [[talk to us|about/contact#tails-dev]]!