English Italian
<a id="broken-upgrades"></a>
Automatic upgrades are broken from Tails 4.14 and earlier.
To upgrade from Tails 4.14 or earlier, you can either:
Do a [[manual upgrade|doc/upgrade#manual]].
Fix the automatic upgrade from a terminal. To do so:
torsocks curl --silent https://tails.boum.org/isrg-root-x1-cross-signed.pem \
| sudo tee --append /usr/local/etc/ssl/certs/tails.boum.org-CA.pem \
&& systemctl --user restart tails-upgrade-frontend
<div class="note">
<p>This command is a single command that wraps across several lines.
Copy and paste the entire block at once and make sure that it executes
as a single command.</p>
</div>