English Chinese (zh)
See the list of [[long-standing issues|support/known_issues]].
[[!tag announce]]
[[!tag announce]]
Tails 4.0 is 47 MB smaller to download than Tails 3.16, despite all these changes.
- Tails 4.0 requires about 250 MB less of RAM.
- Tails 4.0 starts 20% faster.
Tails 4.1 is [[scheduled|contribute/calendar]] for December 3.
The onion icon has been removed from the top bar.
- The screen keyboard is easier to use.
This release also fixes [[many security issues|security/Numerous_security_holes_in_3.16]]. You should upgrade as soon as possible.
To clean the metadata of a file:
[[!toc levels=1]]
[[!toc levels=1]]
To download only
To install Tails on a new USB stick
To make it easier to select a language, we curated the list of proposed languages by removing the ones that had too little translations to be useful. We also clarified how Chinese is listed by having different entries for simplified and traditional Chinese.
*Tor* to 0.4.1.6
To switch to a new identity, choose
<span class="menuchoice">
<span class="guimenu">[[!img lib/open-menu.png class=symbolic link="no" alt=""]]</span>&nbsp;▸
<span class="guimenuitem">New Identity</span></span>.
To upgrade your Tails USB stick and keep your persistent storage
Update *Electrum* from 3.2.3 to [3.3.8](https://github.com/spesmilo/electrum/blob/master/RELEASE-NOTES). *Electrum* works again in Tails.
Update *Enigmail* to 2.0.12 and *gnupg* to 2.2.12, which mitigate [OpenPGP certificate flooding](https://dkg.fifthhorseman.net/blog/openpgp-certificate-flooding.html).
Update *Linux* to 5.3.2. This should also improve the support for newer hardware (graphics, Wi-Fi, etc.).