English Serbian (latin)
[[!meta title="Known issues with graphics cards"]]
- For other hardware compatibility issues, refer to our [[known issues|support/known_issues]].
[[!toc levels=2]]
<h1 id="error-starting-gdm">Error starting GDM</h1>
This section applies if you see the following error message when starting Tails:
<p class="pre">
Error starting GDM with your graphics card: <i>name of your graphics
card [id] (rev number)</i>. Please take note of this error and visit
https://tails.boum.org/gdm for troubleshooting.
</p>
[[!img error.png link="no" alt=""]]
Identify the name, ID, and revision number (if any) of your graphics card.
For example, if your error message starts with:
<p class="pre">Error starting GDM with your graphics card:
NVIDIA Corporation [10de:0a6c] GT218M [NVS 3100M] (rev a2)</p>
The name is *NVIDIA Corporation GT218M [NVS 3100M]*.
The ID is *[10de:0a6c]*. The ID is unique to the model of your graphics card, it is not unique to your computer.
The revision number is *a2*. Your graphics card might have no revision number.
Check if your graphics card is listed below. For example, you can search for its name or ID on this page.
If your graphics card is listed, check if a workaround is documented to make it work on Tails.
If the workaround doesn't work, we are sorry that Tails does not work well
on this computer. Our best hope is that a future update of Linux drivers will
solve the problem.
If your graphics card is not listed, please [[contact our support team by email|support/talk]].
Mention in your email:
The version of Tails that you are trying to start.
The name, ID, and revision number (if any) of your graphics card.